Home   test – jumping

test – jumping

Link
With the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/pageWith the plugin activated, the scroll-to-top shows up and works perfectly, but the anchored links do nothing at all – as if I never coded them.

In the url bar the anchor links don’t even show up. Originally they would show up as localhost/…/page#anchor – but again, with the plugin activated, if an anchored link is clicked it just shows the original link without the anchor (localhost/…/page